pushwoosh cordova plugin android problems

Comments

2 comments

  • Avatar
    Emre Dagli

    This is the plugin list for our project:

    com.pushwoosh.plugins.pushwoosh 4.2.0 "Pushwoosh"
    cordova-plugin-console 1.0.2 "Console"
    cordova-plugin-device 1.1.1 "Device"
    cordova-plugin-geolocation 2.1.0 "Geolocation"
    cordova-plugin-globalization 1.0.2 "Globalization"
    cordova-plugin-inappbrowser 1.2.1 "InAppBrowser"
    cordova-plugin-network-information 1.2.0 "Network Information"
    cordova-plugin-splashscreen 3.1.0 "Splashscreen"
    cordova-plugin-statusbar 2.1.1 "StatusBar"
    cordova-plugin-whitelist 1.2.1 "Whitelist"
    

    and cordova version is 6.0.0.

    Thanks for your help.

  • Avatar
    Vitaly Romanychev

    Hi,

    Generally java.lang.NoClassDefFoundError: Failed resolution of: Lcom/google/android/gms/iid/InstanceID indicates that you have an outdated version of google play services library. Could you please kindly check that you have the latest available version of Google play services lib and update it if needed?

Please sign in to leave a comment.