Phonegap Pushwoosh + Appgyver issues

Comments

1 comment

  • Avatar
    Vitaly Romanychev

    Hi,

    Regarding your questions:

    1. You can use any version starting with 8.1.0, however 9.1+ is highly recommended (to work with the latest android-support-v4 lib)
    2. Firstly you need to properly add google-play-services and Pushwoosh plugin to your project, unless then there will be no callbacks on registration fired. Also you should unzip Pushwoosh.aar and manually merge AndroidManifest.xml

Please sign in to leave a comment.