GPGS + PUSHWOOSH (Unity, android)

Answered

Comments

2 comments

  • Avatar
    Vitaly Romanychev

    Hello,

    This error indicates that your versions of the libs are outdated. Is it possible for you to save our versions of android-support-v4.jar and google-play-services.jar instead of ones you got with GPGS package and set proper dependencies to make it work?

  • Avatar
    Jeutter

    Same problem here... which android support version is PushWoosh using? An upgrade to match the version of GPGS would be great, so we could just delete the android-support-v4.jar (which comes with pushwoosh).

Please sign in to leave a comment.