Cordova is not defined

Comments

2 comments

  • Avatar
    Gayview Mahat

    Hi, have you tried contacting our support team regarding this issue?

  • Avatar
    Tupai86

    Hi again :)

    Turn out, you have to specify the CORRECT (latest i guess) Pushwoosh plugin for Phonegap Build.

    Oh PW documentation, we were asked to add to www/config.xml

    <gap:plugin name="pushwoosh-cordova-plugin" source="npm"/>

    When i use below instead

    <gap:plugin name="com.pushwoosh.plugins.pushwoosh" version="3.4.2"/>

    it works :) no more "Cordova is not defined" error ;D

Please sign in to leave a comment.