Comments

6 comments

  • Avatar
    eandrejewski

    When i use pushwoosh plugin 3.1.0 with my app (cordova 3.4.0), i have build mesage error:

    Application does not compile with pushwooh plugin 3.1.0. The message error is "error plugin pustnotification not found or is not a CDVPlugin"

  • Avatar
    Nastya Lagunova

    Hello,

    Are you using the latest plugin from our GitHub repo? Both native and PhoneGap SDKs were updated with IDFV as soon as Apple changed their recommendations from IDFA to IDFV.

  • Avatar
    Michael

    I was able to get this working. I had to do cordova plugin rm com.pushwoosh.plugins.pushwoosh then I had to do cordova plugin add https://github.com/shaders/pushwoosh-phonegap-build-plugin.git

    My app was then approved. I also answered no to IDFA

  • Avatar
    eandrejewski

    I Have installed the plugin shaders like SBCERA but an error occurs: "CDVPLUGIN class PushNotification (PluginName: PushNotifications) does not exist." So the plugin does not work.

    For information, in my project I use config.xml (generated by CLI) and the shaders plugin there is a plugin.xml

    Recall, I use ios SDK 7.1, 3.4 cordova

  • Avatar
    Sergey Polshcha

    Try this: 1. delete ./plugins/ios.json, 2. then delete ./platforms/ios, 3. then run cordova platform add ios 4. then cordova build.

  • Avatar
    eandrejewski

    With your solution PUSHWOOSH work

    Thank you !

Please sign in to leave a comment.